<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.prairiemountainmedia.com/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://www.prairiemountainmedia.com';var et_post_id='5651';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script>
	<!-- This site is optimized with the Yoast SEO plugin v14.0.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Broomfield Enterprise Voluntary Subscription - Prairie Mountain Media</title>
	<meta name="description" content="Support the Broomfield Enterprise with a voluntary subscription. Select the dollar amount you would like to pay for a subscription." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.prairiemountainmedia.com/bedonation/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Broomfield Enterprise Voluntary Subscription - Prairie Mountain Media" />
	<meta property="og:description" content="Support the Broomfield Enterprise with a voluntary subscription. Select the dollar amount you would like to pay for a subscription." />
	<meta property="og:url" content="https://www.prairiemountainmedia.com/bedonation/" />
	<meta property="og:site_name" content="Prairie Mountain Media" />
	<meta property="article:modified_time" content="2020-04-29T19:17:54+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.prairiemountainmedia.com/#website","url":"https://www.prairiemountainmedia.com/","name":"Prairie Mountain Media","description":"Your print &amp; web media solution","potentialAction":[{"@type":"SearchAction","target":"https://www.prairiemountainmedia.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.prairiemountainmedia.com/bedonation/#webpage","url":"https://www.prairiemountainmedia.com/bedonation/","name":"Broomfield Enterprise Voluntary Subscription - Prairie Mountain Media","isPartOf":{"@id":"https://www.prairiemountainmedia.com/#website"},"datePublished":"2020-04-22T20:48:06+00:00","dateModified":"2020-04-29T19:17:54+00:00","description":"Support the Broomfield Enterprise with a voluntary subscription. Select the dollar amount you would like to pay for a subscription.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.prairiemountainmedia.com/bedonation/"]}]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Prairie Mountain Media &raquo; Feed" href="https://www.prairiemountainmedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Prairie Mountain Media &raquo; Comments Feed" href="https://www.prairiemountainmedia.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.prairiemountainmedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="PRAIRIE MOUNTAIN MEDIA v.1.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.prairiemountainmedia.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='quotescollection-block-quotes-css'  href='https://www.prairiemountainmedia.com/wp-content/plugins/quotes-collection/blocks/quotes/style.css?ver=1588715670' type='text/css' media='all' />
<link rel='stylesheet' id='quotescollection-block-random-quote-css'  href='https://www.prairiemountainmedia.com/wp-content/plugins/quotes-collection/blocks/random-quote/style.css?ver=1588715670' type='text/css' media='all' />
<link rel='stylesheet' id='dica-lightbox-styles-css'  href='https://www.prairiemountainmedia.com/wp-content/plugins/dg-divi-carousel//styles/light-box-styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='swipe-style-css'  href='https://www.prairiemountainmedia.com/wp-content/plugins/dg-divi-carousel//styles/swiper.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='quotescollection-css'  href='https://www.prairiemountainmedia.com/wp-content/plugins/quotes-collection/css/quotes-collection.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='divi-parent-style-css'  href='https://www.prairiemountainmedia.com/wp-content/themes/Divi/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='https://www.prairiemountainmedia.com/wp-content/themes/prairie-mountain-media/style.css?ver=4.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='divi-carousel-styles-css'  href='https://www.prairiemountainmedia.com/wp-content/plugins/dg-divi-carousel/styles/style.min.css?ver=2.0.14' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Crete+Round%3Aregular%2Citalic%7CArimo%3Aregular%2Citalic%2C700%2C700italic%7CLato%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C700%2C700italic%2C900%2C900italic&#038;ver=5.4.1#038;subset=latin-ext,latin,greek,hebrew,greek-ext,vietnamese,cyrillic,cyrillic-ext' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_reset_css-css'  href='https://www.prairiemountainmedia.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.18' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://www.prairiemountainmedia.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.18' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://www.prairiemountainmedia.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.18' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://www.prairiemountainmedia.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.18' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_stripe_frontend-css'  href='https://www.prairiemountainmedia.com/wp-content/plugins/gravityformsstripe/css/frontend.min.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.prairiemountainmedia.com/wp-includes/css/dashicons.min.css?ver=5.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.prairiemountainmedia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.prairiemountainmedia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quotescollectionAjax = {"ajaxUrl":"https:\/\/www.prairiemountainmedia.com\/wp-admin\/admin-ajax.php","nonce":"f1b0db2372","nextQuote":"Next \u00bb","loading":"Loading...","error":"Error getting quote","autoRefreshMax":"25","autoRefreshCount":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.prairiemountainmedia.com/wp-content/plugins/quotes-collection/js/quotes-collection.js?ver=2.5.2'></script>
<script type='text/javascript' src='https://www.prairiemountainmedia.com/wp-content/themes/Divi/core/admin/js/es6-promise.auto.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"bedonation"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.prairiemountainmedia.com/wp-content/themes/Divi/core/admin/js/recaptcha.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.prairiemountainmedia.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.4.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.prairiemountainmedia.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.prairiemountainmedia.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.prairiemountainmedia.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.4.18'></script>
<script type='text/javascript' src='https://www.prairiemountainmedia.com/wp-content/plugins/gravityforms/js/jquery.maskedinput.min.js?ver=2.4.18'></script>
<script type='text/javascript' src='https://www.prairiemountainmedia.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.4.18'></script>
<script type='text/javascript' src='https://www.prairiemountainmedia.com/wp-content/plugins/gravityforms/js/conditional_logic.min.js?ver=2.4.18'></script>
<script type='text/javascript' src='https://www.prairiemountainmedia.com/wp-content/plugins/gravityforms/includes/addon/js/gaddon_frontend.min.js?ver=2.4.18'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gforms_stripe_frontend_strings = {"no_active_frontend_feed":"The credit card field will initiate once the payment condition is met.","requires_action":"Please follow the instructions on the screen to validate your card.","create_payment_intent_nonce":"07e7bdcd79","ajaxurl":"https:\/\/www.prairiemountainmedia.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.prairiemountainmedia.com/wp-content/plugins/gravityformsstripe/js/frontend.min.js?ver=3.4'></script>
<link rel='https://api.w.org/' href='https://www.prairiemountainmedia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.prairiemountainmedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.prairiemountainmedia.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://www.prairiemountainmedia.com/?p=5651' />
<link rel="alternate" type="application/json+oembed" href="https://www.prairiemountainmedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.prairiemountainmedia.com%2Fbedonation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.prairiemountainmedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.prairiemountainmedia.com%2Fbedonation%2F&#038;format=xml" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link rel="amphtml" href="https://www.prairiemountainmedia.com/bedonation/?amp"><meta name="norton-safeweb-site-verification" content="iel3kba3hns6gkmniz5v9geure-szcu37nrnlme1iuvfo32nuesco8b6iiw0pjudg1ctybwu67dorxijple6ddi4uk44d2dqc5mzlt98o010sna6oaltut2d5qathiel"><link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="https://www.prairiemountainmedia.com/wp-content/et-cache/1/14/global/et-divi-customizer-global-1589572386687.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="page-template-default page page-id-5651 et_button_left et_button_custom_icon et_pb_button_helper_class et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_show_nav et_secondary_nav_enabled et_secondary_nav_two_panels et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_header_style_left et_pb_footer_columns1 et_pb_gutter et_pb_gutters2 et_pb_pagebuilder_layout et_smooth_scroll et_no_sidebar et_divi_theme et-db et_minified_js et_minified_css">
	<div id="page-container">

					<div id="top-header">
			<div class="container clearfix">

			
				<div id="et-info">
									<span id="et-info-phone">(303) 473-1400</span>
				
									<a href="mailto:advertising@prairiemountainmedia.com"><span id="et-info-email">advertising@prairiemountainmedia.com</span></a>
				
				<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="https://www.facebook.com/PrairieMountainMedia/" class="icon">
			<span>Facebook</span>
		</a>
	</li>
	<li class="et-social-icon et-social-rss">
		<a href="/feed/" class="icon">
			<span>RSS</span>
		</a>
	</li>

</ul>				</div> <!-- #et-info -->

			
				<div id="et-secondary-menu">
				<div class="et_duplicate_social_icons">
								<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="https://www.facebook.com/PrairieMountainMedia/" class="icon">
			<span>Facebook</span>
		</a>
	</li>
	<li class="et-social-icon et-social-rss">
		<a href="/feed/" class="icon">
			<span>RSS</span>
		</a>
	</li>

</ul>
							</div>				</div> <!-- #et-secondary-menu -->

			</div> <!-- .container -->
		</div> <!-- #top-header -->
		
	
			<header id="main-header" data-height-onload="85">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="https://www.prairiemountainmedia.com/">
						<img src="https://www.prairiemountainmedia.com/wp-content/uploads/sites/14/2018/12/PMM-AdTaxiLogo512.png" alt="Prairie Mountain Media" id="logo" data-height-percentage="72" />
					</a>
				</div>
							<div id="et-top-navigation" data-height="85" data-fixed-height="33">
											<nav id="top-menu-nav">
						<ul id="top-menu" class="nav"><li id="menu-item-4491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-4491"><a href="https://www.prairiemountainmedia.com/">Home</a></li>
<li id="menu-item-4490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4490"><a href="https://www.prairiemountainmedia.com/advertising-digital-marketing/">Advertising &#038; Digital Marketing</a>
<ul class="sub-menu">
	<li id="menu-item-4498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4498"><a href="https://www.prairiemountainmedia.com/advertising-digital-marketing/digital-display-ads/">Display Banner Ads</a></li>
	<li id="menu-item-4497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4497"><a href="https://www.prairiemountainmedia.com/advertising-digital-marketing/google-bing-search-ads-sem/">Google and Bing Search Ads (SEM) (PPC)</a></li>
	<li id="menu-item-4495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4495"><a href="https://www.prairiemountainmedia.com/advertising-digital-marketing/search-engine-optimization-seo/">Search Engine Optimization (SEO)</a></li>
	<li id="menu-item-4494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4494"><a href="https://www.prairiemountainmedia.com/advertising-digital-marketing/facebook-instagram-advertising/">Facebook and Instagram Advertising</a></li>
	<li id="menu-item-4496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4496"><a href="https://www.prairiemountainmedia.com/advertising-digital-marketing/email/">Email</a></li>
	<li id="menu-item-4493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4493"><a href="https://www.prairiemountainmedia.com/advertising-digital-marketing/video-advertising/">Video Advertising</a></li>
</ul>
</li>
<li id="menu-item-4229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4229"><a href="http://www.prairiemountainmedia.com/about-us/">About Us</a></li>
<li id="menu-item-4492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4492"><a href="https://www.prairiemountainmedia.com/contact-us/">Contact Us</a></li>
<li id="menu-item-4500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4500"><a href="https://www.prairiemountainmedia.com/bytheway/">By The Way</a></li>
</ul>						</nav>
					
					
					
										<div id="et_top_search">
						<span id="et_search_icon"></span>
					</div>
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
			<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="https://www.prairiemountainmedia.com/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
		</header> <!-- #main-header -->
			<div id="et-main-area">
	
<div id="main-content">


			
				<article id="post-5651" class="post-5651 page type-page status-publish hentry">

				
					<div class="entry-content">
					<div id="et-boc" class="et-boc">
			
		<div class="et-l et-l--post">
			<div class="et_builder_inner_content et_pb_gutters2">
		<div class="et_pb_section et_pb_section_0 et_pb_fullwidth_section et_section_regular" >
				
				
				
				
					<div class="et_pb_module et_pb_fullwidth_image et_pb_fullwidth_image_0">
				
				
				<img src="https://www.prairiemountainmedia.com/wp-content/uploads/sites/14/2020/04/heart-newspaper_495887548-resized.jpg" alt="" title="" srcset="https://www.prairiemountainmedia.com/wp-content/uploads/sites/14/2020/04/heart-newspaper_495887548-resized.jpg 1280w, https://www.prairiemountainmedia.com/wp-content/uploads/sites/14/2020/04/heart-newspaper_495887548-resized-980x356.jpg 980w, https://www.prairiemountainmedia.com/wp-content/uploads/sites/14/2020/04/heart-newspaper_495887548-resized-480x174.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) 1280px, 100vw" />
			
			</div>
				
				
			</div> <!-- .et_pb_section --><div class="et_pb_section et_pb_section_1 et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_0  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_0  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><h3>Support Your Broomfield Enterprise</h3></div>
			</div> <!-- .et_pb_text --><div class="et_pb_module et_pb_text et_pb_text_1  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><h2>Now, More Than Ever,<br /> We Need Your Support</h2>
<p class="p1">The <a href="https://www.coloradohometownweekly.com"><strong>Broomfield Enterprise</strong></a> and newspaper journalism are critically important and essential in protecting the vibrant community in which we live.</p>
<p class="p1">The <strong>Broomfield Enterprise</strong> stitches our community together, from breaking news to in-depth coverage on topics that deeply affect the community, the <strong>Broomfield Enterprise</strong> strives to bring you complete coverage. We’re an important part of this community, providing a forum for those who wish to speak, celebrating the contributions of outstanding residents, keeping you abreast city and county news, school district updates and local business happenings.</p>
<p class="p1">It is no secret the novel coronavirus pandemic and resulting mandates that have kept people at home is taking its toll on local businesses and the <strong>Broomfield Enterprise</strong> is no exception. Even before the virus hit, the costs of production and delivery were increasing every year and we need your help to remain a viable local news source. Please support your community newspaper by paying a voluntary one-year subscription fee at the level of your choosing – $80, $65 or $45.</p>
<p class="p1">To participate, please complete and donate online through our secure payment processor Stripe.</p></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --><div class="et_pb_section et_pb_section_2 et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_1">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_1  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_divider et_pb_divider_0 et_pb_divider_position_ et_pb_space"><div class="et_pb_divider_internal"></div></div>
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row --><div class="et_pb_row et_pb_row_2">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_2  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_2  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><h5 class="p1">Please support your community newspaper by paying a voluntary one-year subscription fee at the level of your choosing – $80, $65 or $45.</h5></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row --><div class="et_pb_row et_pb_row_3">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_3  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_3  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner">
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_12' ><div id='gf_12' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_12' id='gform_12'  action='/bedonation/#gf_12'>
                        <div class='gform_heading'>
                            <h3 class='gform_title'>Broomfield Enterprise Voluntary Subscription</h3>
                        </div>
                        <div class='gform_body'><ul id='gform_fields_12' class='gform_fields top_label form_sublabel_below description_below'><li id='field_12_1'  class='gfield gfield_contains_required field_sublabel_hidden_label field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex'  >Name<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name' id='input_12_1'>
                            
                            <span id='input_12_1_3_container' class='name_first' >
                                                    <input type='text' name='input_1.3' id='input_12_1_3' value='' aria-label='First name'   aria-required="true" aria-invalid="false" placeholder='First Name'/>
                                                    <label for='input_12_1_3' class='hidden_sub_label screen-reader-text'>First</label>
                                                </span>
                            
                            <span id='input_12_1_6_container' class='name_last' >
                                                    <input type='text' name='input_1.6' id='input_12_1_6' value='' aria-label='Last name'   aria-required="true" aria-invalid="false" placeholder='Last Name'/>
                                                    <label for='input_12_1_6' class='hidden_sub_label screen-reader-text'>Last</label>
                                                </span>
                            
                        </div></li><li id='field_12_2'  class='gfield gfield_contains_required field_sublabel_hidden_label field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex'  >Address<span class='gfield_required'>*</span></label>    
                    <div class='ginput_complex ginput_container has_street has_street2 has_city has_state has_zip ginput_container_address' id='input_12_2' >
                         <span class='ginput_full address_line_1' id='input_12_2_1_container' >
                                        <input type='text' name='input_2.1' id='input_12_2_1' value=''   placeholder='Street Address' aria-required="true"/>
                                        <label for='input_12_2_1' id='input_12_2_1_label' class='hidden_sub_label screen-reader-text'>Street Address</label>
                                    </span><span class='ginput_full address_line_2' id='input_12_2_2_container' >
                                        <input type='text' name='input_2.2' id='input_12_2_2' value=''   placeholder='Address Line 2'/>
                                        <label for='input_12_2_2' id='input_12_2_2_label' class='hidden_sub_label screen-reader-text'>Address Line 2</label>
                                    </span><span class='ginput_left address_city' id='input_12_2_3_container' >
                                    <input type='text' name='input_2.3' id='input_12_2_3' value=''   placeholder='City' aria-required="true"/>
                                    <label for='input_12_2_3' id='input_12_2_3_label' class='hidden_sub_label screen-reader-text'>City</label>
                                 </span><span class='ginput_right address_state' id='input_12_2_4_container' >
                                        <select name='input_2.4' id='input_12_2_4'     aria-required="true"><option value='' ></option><option value='Alabama' >Alabama</option><option value='Alaska' >Alaska</option><option value='Arizona' >Arizona</option><option value='Arkansas' >Arkansas</option><option value='California' >California</option><option value='Colorado' selected='selected'>Colorado</option><option value='Connecticut' >Connecticut</option><option value='Delaware' >Delaware</option><option value='District of Columbia' >District of Columbia</option><option value='Florida' >Florida</option><option value='Georgia' >Georgia</option><option value='Hawaii' >Hawaii</option><option value='Idaho' >Idaho</option><option value='Illinois' >Illinois</option><option value='Indiana' >Indiana</option><option value='Iowa' >Iowa</option><option value='Kansas' >Kansas</option><option value='Kentucky' >Kentucky</option><option value='Louisiana' >Louisiana</option><option value='Maine' >Maine</option><option value='Maryland' >Maryland</option><option value='Massachusetts' >Massachusetts</option><option value='Michigan' >Michigan</option><option value='Minnesota' >Minnesota</option><option value='Mississippi' >Mississippi</option><option value='Missouri' >Missouri</option><option value='Montana' >Montana</option><option value='Nebraska' >Nebraska</option><option value='Nevada' >Nevada</option><option value='New Hampshire' >New Hampshire</option><option value='New Jersey' >New Jersey</option><option value='New Mexico' >New Mexico</option><option value='New York' >New York</option><option value='North Carolina' >North Carolina</option><option value='North Dakota' >North Dakota</option><option value='Ohio' >Ohio</option><option value='Oklahoma' >Oklahoma</option><option value='Oregon' >Oregon</option><option value='Pennsylvania' >Pennsylvania</option><option value='Rhode Island' >Rhode Island</option><option value='South Carolina' >South Carolina</option><option value='South Dakota' >South Dakota</option><option value='Tennessee' >Tennessee</option><option value='Texas' >Texas</option><option value='Utah' >Utah</option><option value='Vermont' >Vermont</option><option value='Virginia' >Virginia</option><option value='Washington' >Washington</option><option value='West Virginia' >West Virginia</option><option value='Wisconsin' >Wisconsin</option><option value='Wyoming' >Wyoming</option><option value='Armed Forces Americas' >Armed Forces Americas</option><option value='Armed Forces Europe' >Armed Forces Europe</option><option value='Armed Forces Pacific' >Armed Forces Pacific</option></select>
                                        <label for='input_12_2_4' id='input_12_2_4_label' class='hidden_sub_label screen-reader-text'>State</label>
                                      </span><span class='ginput_left address_zip' id='input_12_2_5_container' >
                                    <input type='text' name='input_2.5' id='input_12_2_5' value=''   placeholder='Zip Code' aria-required="true"/>
                                    <label for='input_12_2_5' id='input_12_2_5_label' class='hidden_sub_label screen-reader-text'>ZIP Code</label>
                                </span><input type='hidden' class='gform_hidden' name='input_2.6' id='input_12_2_6' value='United States'/>
                    <div class='gf_clear gf_clear_complex'></div>
                </div></li><li id='field_12_4'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_12_4' >Phone<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_phone'><input name='input_4' id='input_12_4' type='tel' value='' class='medium'   aria-required="true" aria-invalid="false"  /></div></li><li id='field_12_5'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_12_5' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_5' id='input_12_5' type='email' value='' class='medium'    aria-required="true" aria-invalid="false" />
                        </div></li><li id='field_12_3'  class='gfield gfield_price gfield_price_12_3 gfield_product_12_3 gfield_contains_required field_sublabel_below field_description_above gfield_visibility_visible' ><label class='gfield_label'  >Voluntary Subscription Amount<span class='gfield_required'>*</span></label><div class='gfield_description' id='gfield_description_12_3'>Please select your voluntary one-year subscription fee level below.</div><div class='ginput_container ginput_container_radio'><ul class='gfield_radio' id='input_12_3'><li class='gchoice_12_3_0'><input name='input_3' type='radio' value='$80|80' checked='checked' id='choice_12_3_0'    /><label for='choice_12_3_0' id='label_12_3_0'>$80</label></li><li class='gchoice_12_3_1'><input name='input_3' type='radio' value='$65|65'  id='choice_12_3_1'    /><label for='choice_12_3_1' id='label_12_3_1'>$65</label></li><li class='gchoice_12_3_2'><input name='input_3' type='radio' value='$45|45'  id='choice_12_3_2'    /><label for='choice_12_3_2' id='label_12_3_2'>$45</label></li></ul></div></li><li id='field_12_6'  class='gfield gfield_price gfield_price_12_ gfield_total gfield_total_12_ field_sublabel_below field_description_above gfield_visibility_visible' ><label class='gfield_label' for='input_12_6' >Total Payment</label><div class='gfield_description' id='gfield_description_12_6'>Your total payment is listed below. Enter your credit card information below.  The payment will show up as Prairie Mountain Media on your statement.</div><div class='ginput_container ginput_container_total'>
						<span class='ginput_total ginput_total_12' aria-live='polite'>$0.00</span>
						<input type='hidden' name='input_6' id='input_12_6' class='gform_hidden'/>
					</div></li><li id='field_12_8'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex' for='input_12_8_1' >Credit Card<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container ginput_container_creditcard' id='input_12_8'>
						<div class='ginput_full' id='input_12_8_1_container'>
							<div id='input_12_8_1'></div>
							
							<label for='input_12_8_1' id='input_12_8_1_label' >Card Details</label>
						</div>
						<div class='ginput_full' id='input_12_8_5_container'>
							<input type='text' name='input_8.5' id='input_12_8_5' value='' >
							<label for='input_12_8_5' id='input_12_8_5_label' >Cardholder Name</label>
						</div></div></li><li id='field_12_7'  class='gfield field_sublabel_below field_description_below gfield_visibility_hidden' ><label class='gfield_label' for='input_12_7' >PMM-Publication</label><div class='ginput_container ginput_container_text'><input name='input_7' id='input_12_7' type='text' value='Broomfield Enterprise' class='medium'    placeholder='Broomfield Enterprise'  aria-invalid="false" /></div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_12' class='gform_button button' value='Submit'  onclick='if(window["gf_submitting_12"]){return false;}  if( !jQuery("#gform_12")[0].checkValidity || jQuery("#gform_12")[0].checkValidity()){window["gf_submitting_12"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_12"]){return false;} if( !jQuery("#gform_12")[0].checkValidity || jQuery("#gform_12")[0].checkValidity()){window["gf_submitting_12"]=true;}  jQuery("#gform_12").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=12&amp;title=1&amp;description=&amp;tabindex=0' />
            <input type='hidden' class='gform_hidden' name='is_submit_12' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='12' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_12' value='WyJ7XCIzXCI6W1wiNWQxNzZkOGI1ZDlkNTkzNTM4YWNjN2I2ZDc2MDAwYzVcIixcImUxOWMxNzlkMDFjODk0ODdiMTZlNTY0NjllZmQ1NzU4XCIsXCJlZjhjZjVhOTRmNWE3MWI4YmFhMDQ1YzAyZDc0MTM5ZFwiXX0iLCIzMWU0YTA0NzBlMjgyMjQxNjY5YzMzNDE5ZTY4ZGI2MiJd' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_12' id='gform_target_page_number_12' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_12' id='gform_source_page_number_12' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_12' id='gform_ajax_frame_12' title='This iframe contains the logic required to handle Ajax powered Gravity Forms.'></iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 12, 'https://www.prairiemountainmedia.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_12').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_12');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_12').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_12').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_12').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_12').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_12').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_12').val();gformInitSpinner( 12, 'https://www.prairiemountainmedia.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [12, current_page]);window['gf_submitting_12'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_12').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_12').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [12]);window['gf_submitting_12'] = false;}, 50);}else{jQuery('#gform_12').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [12, current_page]);} );} );</script><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 12) {gf_global["number_formats"][12] = {"1":{"price":false,"value":false},"2":{"price":false,"value":false},"4":{"price":false,"value":false},"5":{"price":false,"value":false},"3":{"price":"decimal_dot","value":false},"6":{"price":false,"value":false},"8":{"price":false,"value":false},"7":{"price":false,"value":false}};if(window["gformInitPriceFields"]) jQuery(document).ready(function(){gformInitPriceFields();} );if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }jQuery('#input_12_4').mask('(999) 999-9999').bind('keypress', function(e){if(e.which == 13){jQuery(this).blur();} } );new GFStripe( {"apiKey":"pk_live_1AMbD7SXLFfHecowe98XWvX800sMAo8XKs","formId":12,"isAjax":true,"stripe_payment":"elements","cardErrorCount":0,"ccFieldId":8,"ccPage":1,"cardLabels":{"amex":"American Express","discover":"Discover","mastercard":"MasterCard","visa":"Visa","jcb":"JCB","maestro":"Maestro"},"currency":"USD","cardClasses":{},"cardStyle":{},"feeds":{"0":{"feedId":"5","type":"product","address_line1":"2.1","address_line2":"2.2","address_city":"2.3","address_state":"2.4","address_zip":"2.5","address_country":"2.6","paymentAmount":"form_total","apiKey":"pk_live_PPEitz87NGbH4cPVB81Bz6Ch00cRpaF3J0"}}} );; new GFFrontendFeeds( {"formId":12,"feeds":[{"feedId":"5","addonSlug":"gravityformsstripe","conditionalLogic":false,"isSingleFeed":true}]} );} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [12, 1]) } ); </script>
<p class="p1"></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --><div class="et_pb_section et_pb_section_3 et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_4">
				<div class="et_pb_column et_pb_column_1_2 et_pb_column_4  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_0">
				
				
				<a href="https://www.broomfieldenterprise.com" target="_blank"><span class="et_pb_image_wrap "><img src="https://www.prairiemountainmedia.com/wp-content/uploads/sites/14/2020/04/BroomfieldEnterprise-mainlogo-1.jpg" alt="" title="" /></span></a>
			</div><div class="et_pb_module et_pb_text et_pb_text_4  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><h6 class="p1" style="text-align: center;">Newspapers matter, now more than ever.</h6></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_2 et_pb_column_5  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_5  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p class="p1">Thank you for supporting your community newspaper. If you have questions regarding the Voluntary Pay Program or your home delivery service, call our office at 303.473.1234 or e-mail <a href="mailto:circulation@coloradohometownweekly.com">circulation@broomfieldenterprise.com</a></p></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section -->		</div><!-- .et_builder_inner_content -->
	</div><!-- .et-l -->
	
			
		</div><!-- #et-boc -->
							</div> <!-- .entry-content -->

				
				</article> <!-- .et_pb_post -->

			

</div> <!-- #main-content -->


			<footer id="main-footer">
				
<div class="container">
    <div id="footer-widgets" class="clearfix">
		<div class="footer-widget"><div id="custom_html-3" class="widget_text fwidget et_pb_widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.medianewsgroup.com/copyright">Copyright ©2019 MediaNews Group, Inc.</a>|<a href="https://www.medianewsgroup.com/privacy-policy/">Privacy Policy</a>|<a href="https://www.medianewsgroup.com/terms-of-use/">Terms of Use</a>|<a href="https://www.medianewsgroup.com/cookie-policy/">Cookie Policy</a>|<a href="http://local.medianewsgroup.com/common/dfm/arbitration.pdf">Arbitration</a> | <a href="https://www.medianewsgroup.com/">MediaNews Group</a></div></div> <!-- end .fwidget --></div> <!-- end .footer-widget -->    </div> <!-- #footer-widgets -->
</div>    <!-- .container -->

		
				<div id="footer-bottom">
					<div class="container clearfix">
				<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="https://www.facebook.com/PrairieMountainMedia/" class="icon">
			<span>Facebook</span>
		</a>
	</li>
	<li class="et-social-icon et-social-rss">
		<a href="/feed/" class="icon">
			<span>RSS</span>
		</a>
	</li>

</ul>
						<p id="footer-info">Copyright &copy; 2020 <a href=""></a></p>
					</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

	<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MB7D8V" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MB7D8V');</script>
<!-- End Google Tag Manager -->


<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '362820614578799',
      cookie     : true,
      xfbml      : true,
      version    : 'v3.2'
    });
      
    FB.AppEvents.logPageView();   
      
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script><script type='text/javascript' src='https://www.prairiemountainmedia.com/wp-content/plugins/dg-divi-carousel//scripts/swiper.min.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.prairiemountainmedia.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.prairiemountainmedia.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/www.prairiemountainmedia.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"a33e3237a6","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"3c5ace109a","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"5651","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.prairiemountainmedia.com/wp-content/themes/Divi/js/custom.unified.js?ver=4.4.6'></script>
<script type='text/javascript' src='https://www.prairiemountainmedia.com/wp-content/plugins/dg-divi-carousel/scripts/frontend-bundle.min.js?ver=2.0.14'></script>
<script type='text/javascript' src='https://www.prairiemountainmedia.com/wp-content/themes/Divi/core/admin/js/common.js?ver=4.4.6'></script>
<script type='text/javascript' src='https://www.prairiemountainmedia.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<style id="et-builder-module-design-5651-cached-inline-styles">.et_pb_section_1.et_pb_section{padding-bottom:0px;margin-bottom:0px}.et_pb_text_0 h3{font-size:36px;color:#474747!important}.et_pb_text_1{font-family:'Lato',Helvetica,Arial,Lucida,sans-serif;font-size:24px}.et_pb_text_1 h1{font-size:64px;color:#e02b20!important}.et_pb_text_1 h2{font-size:77px;color:#e02b20!important;line-height:1.2em}.et_pb_section_2.et_pb_section{padding-top:0px;margin-top:0px}.et_pb_row_1.et_pb_row{padding-top:0px!important;padding-bottom:0px!important;margin-top:0px!important;margin-bottom:0px!important;padding-top:0px;padding-bottom:0px}.et_pb_divider_0:before{border-top-color:#6b6b6b;border-top-style:dotted;border-top-width:5px}.et_pb_text_3 h5{color:#e02b20!important}.et_pb_text_2 h5{color:#e02b20!important}.et_pb_row_3.et_pb_row{padding-top:0px!important;margin-top:0px!important;padding-top:0px}.et_pb_text_3{background-color:#d6d6d6;position:relative;padding-top:25px!important;padding-right:50px!important;padding-left:50px!important}.et_pb_section_3.et_pb_section{padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px}.et_pb_row_4.et_pb_row{padding-top:0px!important;padding-right:0px!important;padding-bottom:50px!important;padding-left:0px!important;padding-top:0px;padding-right:0px;padding-bottom:50px;padding-left:0px}.et_pb_image_0{text-align:center}.et_pb_text_4 h6{font-size:13px}.et_pb_text_5{padding-bottom:2px!important}@media only screen and (max-width:980px){.et_pb_text_0 h3{font-size:27px}.et_pb_text_1 h2{font-size:57px}.et_pb_text_2 h5{font-size:19px}.et_pb_text_3{background-image:initial;background-color:#ffffff;position:relative}.et_pb_image_0{margin-left:auto;margin-right:auto}.et_pb_text_4 h6{font-size:18px}}@media only screen and (max-width:767px){.et_pb_fullwidth_image_0{display:none!important}.et_pb_text_0 h3{font-size:22px}.et_pb_text_1{font-size:18px}.et_pb_text_2 h5{font-size:18px}.et_pb_text_1 h2{font-size:35px}.et_pb_text_3{background-image:initial}.et_pb_image_0{margin-left:auto;margin-right:auto}}</style><!-- Child theme custom CSS created by Divi Children - http://divi4u.com/divi-children-plugin/ -->
<style type="text/css" media="screen">
 #footer-widgets {padding-top:80px;}
 .footer-widget {margin-bottom:50px!important;}
 #main-footer { background-color:#2e2e2e!important;}
 .footer-widget .title {font-size:18px;}
 #footer-bottom { background-color:#1f1f1f;}
 #footer-bottom {padding:15px 0 5px;}
 #footer-info, #footer-info a {color:#666666;}
 #footer-info, #footer-info a {font-size:14px;}
 #footer-bottom ul.et-social-icons li a {font-size:24px;}
 #footer-bottom ul.et-social-icons li {margin-left:18px;}
 #sidebar .et_pb_widget {margin: 0 0 30px 20px;}
 #main-content .container:before {display:none;}
 #sidebar h4.widgettitle {font-size:18px;}
 #sidebar li, #sidebar li a {font-size:14px;}
</style>
<!-- End Child theme custom CSS -->

</body>
</html>